IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Same 6620G, Same Problems, plus....


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion
Author Message
beb1954
New Member


Joined: 27 Apr 2007
Posts: 5
Location: So Cal

PostPosted: Sat Apr 28, 2007 3:11 pm    Post subject: Same 6620G, Same Problems, plus.... Reply with quote

OKay, I thought that I would start a new thread so that it may be easier to follow leaving out all the previous ones. I thought I would list what I have done, the settings of hardware, and what I DON'T get still....
Router Default is 192, 168.1.1, reset to 0.1
Camera is 192.168.0.120
Ip Address is 192.168.0.10
Pri, dns 192.168.0.5
Sec. dns 192.168.0.6
The ethernet cable is from the laptop to the #1 port on the BEFSR43
" " " is from the Router to the camera.
The front of the camera has the red led on solid, while the green, amber or whatever dam color it is is flashing.
and an FYI this is not the machine that I am doing this on, this is my desktop.
I am at the point that I think I got burned by the guy on ebay for this. It was not new but was supposed to have been bought but not ever ut into service.

I have NOT connected this as per the instructions using the modem etc like it says to do as I just wanted to find the IP of the camera and verify that it would work. Get familar with it without tying up my desktop with all the b.s. that I expected to and didn encounter and not have my desktop up to still get online etc. So, do I need to start from square one again using the modem as it says in the instructions or I would think that there HAS GOT TO BE A WAY just to get this to work if it is a good camera without doing all that. I mean, all it is, is getting your settings right, your cabling right, etc.,..... right?
Maybe with what I describe above, someone will see what I am doing wrong or didn't do at all.... If I neglected to include any info here PLEASE contact me as I will be more than happy to forward it if it is a means to an end.

Anyone know of any retail or discoount stores in the So Cal area that carries this camera? The dlink website lists Bestbuy, office max, and someothers, but
no one I call seems to carry it! Figures Dlink!!! strikes again.
The more than obvious TIA!!!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed