IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No connection to Vivotek Network webcam(PT3112/3122)


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion
Author Message
d1ssen
New Member


Joined: 02 Jun 2007
Posts: 1

PostPosted: Sat Jun 02, 2007 7:30 am    Post subject: No connection to Vivotek Network webcam(PT3112/3122) Reply with quote

Hi

I have bougth a Vivotek Webcam(PT3112/3122) and Im trying to broadcast the signal on our webpage, but with no luck. When I go to the webpage it says it is connecting.... but after some seconds I get 2 error messages saying ->

1. because the connection problem of network enviroment, transmission protocol changes to HTTP.
2. fail to connect to server

You can se the webpage at this address -> http://www.kabelpark.dk/test

I have done the following setup:

forwarded the ports 80/5001/5002/5003
we have a static IP

and I have added the following code on our webpage:

<script language="JavaScript">
<!--
if ((navigator.appName == "Microsoft Internet Explorer")&&(navigator.platform != "MacPPC"))
{
document.write("<OBJECT ID=\"VaCtrl\" WIDTH=362 HEIGHT=354");
document.write(" CLASSID=CLSID:A93B47FD-9BF6-4DA8-97FC-9270B9D64A6C");
document.write(" CODEBASE=\"/plugin/h263ctrl.cab#version=1,7,0,23\">");
document.write("<PARAM NAME=\"Url\" VALUE=\"/cgi-bin/video.vam\">");
document.write("<PARAM NAME=\"VSize\" VALUE=\"CIF\">");
document.write("<PARAM NAME=\"RemoteIP\" VALUE=\"xx.xx.xx.xx\">");
document.write("<PARAM NAME=\"RemotePort\" VALUE=\"5001\">");
document.write("<PARAM NAME=\"RemoteID\" VALUE=\"30271\">");
document.write("<PARAM NAME=\"Stretch\" VALUE=\"1\">");
document.write("<PARAM NAME=\"Deblocking\" VALUE=\"true\">");
document.write("<PARAM NAME=\"DisplayTimeFormat\" VALUE=\"1\">");
document.write("<PARAM NAME=\"DigitalZoomEnableChk\" VALUE=\"false\">");
document.write("<PARAM NAME=\"DigitalZoomEdit\" VALUE=\"false\">");
document.write("<PARAM NAME=\"Language\" VALUE=\"EN\">");
document.write("</OBJECT>");
}
//-->
</script>

It would be great if one could tell me what I'm doing wrong and give me an example on how to set it up properly.

Thanks in advance

Christian Dissing Haugstrup
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed