IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No Date/Time Stamp in DCS-950G Recorded AVI

Goto page 1, 2  Next
 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion
Author Message
KennyLee
New Member


Joined: 13 Dec 2005
Posts: 6

PostPosted: Wed Dec 14, 2005 10:32 am    Post subject: No Date/Time Stamp in DCS-950G Recorded AVI Reply with quote

When I record (wireless) directly to my network drive, there's a video but the date/time (what is normally displayed when I log on to the camera) is *not* a part of the video recording. Does anyone have a solution to make the date/time stamp record. I'm using medium resolution (320x240, as I recall) on the camera and when I do manual recording all is fine ... it's just the unattended NAS recording that has the problem. Thanks in advance for any help you can offer!
_________________
Little things make a big difference ...
Back to top
View user's profile Send private message
Administrator
Site Admin


Joined: 15 Feb 2005
Posts: 907

PostPosted: Wed Dec 14, 2005 12:14 pm    Post subject: Reply with quote

What version of the IP Surveillance software are you running?

Also, in the Global Settings...Do you have Location, Connect Time, Remote Time and Record Time checked? You could try checking those if they aren't checked.

Hopefully that helps!
_________________
Administrator
NetworkCameraReviews.com
www.networkcamerareviews.com
Back to top
View user's profile Send private message Visit poster's website
KennyLee
New Member


Joined: 13 Dec 2005
Posts: 6

PostPosted: Wed Dec 14, 2005 9:21 pm    Post subject: No Date/Time Stamp in DCS-950G Recorded AVI Reply with quote

Wes wrote:
What version of the IP Surveillance software are you running?

Also, in the Global Settings...Do you have Location, Connect Time, Remote Time and Record Time checked? You could try checking those if they aren't checked.

Hopefully that helps!


Thanks for your response, Wes. Well, I'm a bit confused I guess. When the camera is recording, there is no (PC based) surveillance software running. My options for setting up the DCS-950G (to my knowledge) are: use D-Link's IPLite (version 5.0.0) or my IE6 browser (with D-Link's ActiveX control installed). I see no such thing as you mention regarding "Global Settings", including Location, Connect Time, etc., in either of those programs. And, of course, neither option is available to me anyway, when the camera is recording on its own.

As far as I can tell, I can manually record to a hard drive on a PC or else let the camera save video to a network drive (without any PC involvement). In the former case, the resulting AVI file *has* the camera name along with the date/time stamp. In the latter case, there is only a video picture without the camera name, date/time stamp in the video. I don't understand that and I don't know where the options are you have described. Please clarify, if possible.

Thanks.

Ken
_________________
Little things make a big difference ...
Back to top
View user's profile Send private message
Administrator
Site Admin


Joined: 15 Feb 2005
Posts: 907

PostPosted: Fri Dec 16, 2005 3:30 pm    Post subject: Reply with quote

Hi Ken,

Sorry I just realized the DCS-950G uses the IP View Lite software. It is different than the other D-Link software, IP Surveillance. I haven't personally used the IP View Lite software. Can your camera be viewed remotely? If so, let me know the address and I can fool around with the IP View Lite software with your camera, and see what I can find.

Sorry Again!
_________________
Administrator
NetworkCameraReviews.com
www.networkcamerareviews.com
Back to top
View user's profile Send private message Visit poster's website
KennyLee
New Member


Joined: 13 Dec 2005
Posts: 6

PostPosted: Sat Dec 17, 2005 12:35 pm    Post subject: No Date/Time Stamp in DCS-950G Recorded AVI Reply with quote

Hi Wes,

OK ... first, is there *other* software I can use besides IP View Lite (with the DCS-950G)? It doesn't work very consistently and regularly locks up. That said, I've not used it remotely at all ... as I don't see that it can help me with this problem. To summarize:

1. Using IE6 or IP View Lite, I can see the camera working locally (and I've used IE6 via the internet and that works fine).

2. In the process of viewing (per #1), there is a date/time stamp on the video as well as the camera name (in this case, the default DCS-950G as I only have one camera).

3. Recording to my network drive (by the camera server) also works fine.

4. Recording manually (locally or via the Internet with IE6 and locally with IPView Lite) to a local or network drive using a PC, I see the date/time stamp in the playback of the video (as expected).

5. Looking at a recording per #3 (i.e., the camera alone, no PC), there is *no* date/time stamp in the video, just the video itself (e.g., my driveway/mailbox/living room, etc.).

So what I'm trying to figure out is whether or not anyone else out there has seen this problem and what they may have done to resolve it. Any kind of surveillance video should have a date/time stamp on it. It's not too useful otherwise.

Therefore, I'm not sure what can be gained by you viewing my camera ... as that functionality works fine ... although you could try internet access with IPView Lite as I haven't done that yet. At any rate, I'll send you a private message (or email) with the necessary IP/port address as I'm determined to get to the bottom of this. I also have an email in to D-Link so that may come through with a good result at any time <fingers crossed>.

Thanks again, Wes, I appreciate your help.

Ken
_________________
Little things make a big difference ...
Back to top
View user's profile Send private message
Administrator
Site Admin


Joined: 15 Feb 2005
Posts: 907

PostPosted: Mon Dec 19, 2005 3:25 pm    Post subject: Reply with quote

Hi Ken,

I wanted to connect to your DCS-950G remotely to see if I could use the IP View Lite to record remotely and test the timestamp issue. Unfortunately, you cannot use the IP View Lite software to connect to a remote computer. It just locks up.

I can understand your frustration with the timestamp. It is a feature the camera should have built-in to the recorded video.

I am currently contacting D-Link to get some evaluation cameras. I'm hoping to get a DCS-950 to test out. Let me know if you hear back from D-Link. Next time I talk to them I will ask the about the timestamp issue. Maybe there is a setting we are missing.
_________________
Administrator
NetworkCameraReviews.com
www.networkcamerareviews.com
Back to top
View user's profile Send private message Visit poster's website
KennyLee
New Member


Joined: 13 Dec 2005
Posts: 6

PostPosted: Wed Dec 21, 2005 8:16 pm    Post subject: DCS-950 Date/Time Stamp ... Reply with quote

Wes,

Well, I don't know what I was smokin', but I tried to recreate the alleged date/time stamped video (with manual recording) and I couldn't. Then I looked for the prior file I thought I had ... and there was none. So I now believe that this camera does *not* record a date/time stamp on the video at all. That's pretty lame.

Anyway, I got an email back from DLINK and they said that this was such a significant problem that I'd need to call in and talk to a tech. I haven't had time to do that but I don't know why they can't just tell me that there is no date/time stamp and be done with it.

Guess I need to look for a different camera ... thanks very much for your help and patience on this. It is very much appreciated.

Have a great holiday ...

Ken
_________________
Little things make a big difference ...
Back to top
View user's profile Send private message
electric-eye
Member


Joined: 18 Apr 2005
Posts: 24

PostPosted: Fri Dec 23, 2005 1:52 pm    Post subject: Reply with quote

my 950 date stamps my videos.......hmmmm
Back to top
View user's profile Send private message
KennyLee
New Member


Joined: 13 Dec 2005
Posts: 6

PostPosted: Fri Dec 23, 2005 7:38 pm    Post subject: No Date/Time Stamp in DCS-950G Recorded AVI Reply with quote

Thanks for the update ... guess I'll have to take this up with DLINK ... <sigh> ...
_________________
Little things make a big difference ...
Back to top
View user's profile Send private message
JohnnyQuest
Guest





PostPosted: Tue Jan 17, 2006 1:56 pm    Post subject: Reply with quote

You need to grab a non-posted copy of the internal firmware version update for the DCS-950G which resolves most of these problems. If you want a copy - post here your email address (gmail or whatever) and I'll forward a copy to you.
Back to top
Guest






PostPosted: Tue Jan 17, 2006 1:58 pm    Post subject: Reply with quote

Forgot to mention - the current internal D-Link firmware version for the DCS-950G is ver. 1.03f and is 3.65mb in size.
Back to top
KennyLee
New Member


Joined: 13 Dec 2005
Posts: 6

PostPosted: Tue Jan 17, 2006 2:57 pm    Post subject: No Date/Time Stamp in DCS-950G Reply with quote

Thanks for the input. I've looked at this and DLINK's support website lists firmware version 1.02 as the latest for the 950G. That is what I have installed. If the correct version is, in fact, 1.03f, and is "non-posted" how is one to know this?

At any rate, I would appreciate it if you could send a copy to kltherke@yahoo.com ...

Ken

JohnnyQuest wrote:
You need to grab a non-posted copy of the internal firmware version update for the DCS-950G which resolves most of these problems. If you want a copy - post here your email address (gmail or whatever) and I'll forward a copy to you.

_________________
Little things make a big difference ...
Back to top
View user's profile Send private message
neonwaters
Guest





PostPosted: Tue Feb 07, 2006 6:08 pm    Post subject: Reply with quote

I need the update
Back to top
Administrator
Site Admin


Joined: 15 Feb 2005
Posts: 907

PostPosted: Wed Feb 08, 2006 6:55 pm    Post subject: Reply with quote

You can find the firmware update on D-Links websites here, http://support.dlink.com/products/view.asp?productid=DCS%2D950G
_________________
Administrator
NetworkCameraReviews.com
www.networkcamerareviews.com
Back to top
View user's profile Send private message Visit poster's website
lmester
New Member


Joined: 11 Feb 2006
Posts: 2

PostPosted: Sat Feb 11, 2006 12:13 am    Post subject: Reply with quote

I would also like to try the 1.03f firmware for the DCS-950G. I have sent a request to D-link tech support requesting it but got no reply. If you could email it to: lmester@bhs.broo.k12.wv.us I would really appreciate it!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed