IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

HELP!! D-Link Frustrations


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
isaboa
New Member


Joined: 26 Jun 2007
Posts: 1
Location: Alaska

PostPosted: Tue Jun 26, 2007 2:07 pm    Post subject: HELP!! D-Link Frustrations Reply with quote

I have two DCS-6620G cameras mounted in exterior enclosures
and two DCS-G900 stationary inside

all cameras are running via wireless lan

I have set up all four cameras and they are accessible via web browser -

The problem I am having is with the d-link D-viewcam software.

Problem #1: only the DCS-6620Gs will connect to the d-viewcam software, the dcs-G900s will not connect
I get an error message: Parameter setup error: device not responding, please try again.

Problem #2: the d-viewcam software does not have an automated pan or patrol feature

Problem #3: D-link customer support sucks, cannot get a reply about the above problems, except a short note saying the software does not have an auto patrol setting.
Back to top
View user's profile Send private message
y-cam
Regular Member


Joined: 02 Jul 2007
Posts: 45
Location: London

PostPosted: Mon Jul 02, 2007 5:01 am    Post subject: Reply with quote

Hi,
I don't know much about the D-link cameras, but maybe the following will help.

1. Check your UPnP settings on the router to see how many ports are available. Also check the port settings of each camera and make sure they are different.

2. I guess there isn't much to do if the software doesn't have a patrol function, although you might write some scripts on a pc that istruct the camera to perform the fuction.

3. I agree Wink

Hope this helps.
_________________
www.y-cam.com
Computer Shopper Magazine - Best Buy (Rated 5 Star)
Purchase On-line
Back to top
View user's profile Send private message
RichardTM
New Member


Joined: 08 Jul 2007
Posts: 3

PostPosted: Sun Jul 08, 2007 11:41 am    Post subject: Re: HELP!! D-Link Frustrations Reply with quote

SPANISH
Estimado isaboa:
Yo tambien tengo problemas, tengo una DCS-900 y DCS-2100
El Software D-View Cam no realiza conexion con la DCS-900 solo sale un mensaje connection .....
Estoy usando D-View Cam la version 1.30
Llame a soporte tecnico de Dlink Latinoamerica y me dijeron que van a investigar el motivo por el cual no es detectado, me dijeron que el martes 10 de Julio tenian una respuesta, apenas tenga un dato pongo un post del tema.

Saludos,

Richard Tataje
Lima - Perú

ENGLISH (traslator Google)
Dear isaboa:
I also have problems, have a DCS-900 and DCS-2100 Software D-View Cam does not make connection with the single DCS-900 leaves a message connection .....
I am using D-View Cam the version 1.30
Llame to technical support of Dlink Latin America and they said to me that they are going to investigate the reason by which is not detected, said to me that the day Tuesdays 10 of Julio tenian an answer, as soon as it has a data I put post of the subject.

Greetings,

Richard Tataje
Lima - Perú

isaboa wrote:
I have two DCS-6620G cameras mounted in exterior enclosures
and two DCS-G900 stationary inside

all cameras are running via wireless lan

I have set up all four cameras and they are accessible via web browser -

The problem I am having is with the d-link D-viewcam software.

Problem #1: only the DCS-6620Gs will connect to the d-viewcam software, the dcs-G900s will not connect
I get an error message: Parameter setup error: device not responding, please try again.

Problem #2: the d-viewcam software does not have an automated pan or patrol feature

Problem #3: D-link customer support sucks, cannot get a reply about the above problems, except a short note saying the software does not have an auto patrol setting.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed