IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Axis 207W event trigger not recording


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
naltoidaddict
New Member


Joined: 04 Sep 2007
Posts: 2

PostPosted: Tue Sep 04, 2007 6:48 am    Post subject: Axis 207W event trigger not recording Reply with quote

We have a few Axis 207W's all pointed toward an ftp server on the same network (different usernames for each camera). One issue I've found with them is getting the motion detection to work is really hit or miss. I've setup two cameras exactly the same way and one works and one doesn't. Sometimes the cameras will work great and record properly for two months and then just stop recording on motion for no reason. Is there a secret to getting this to function reliably?

Or, is there anoter reasonably priced IP camera that does record on motion more reliably?
Back to top
View user's profile Send private message
reuschli
New Member


Joined: 07 Jul 2007
Posts: 8

PostPosted: Tue Sep 04, 2007 9:41 am    Post subject: Reply with quote

Hi,

I think the Axis 207W is a pretty reliable camera and it should work.
Maybe the firmware differs from cam to cam?

Anyway, i think using an applicance like www.c-mor.us safes
a lot of time in installation and reports camera failures by email.

Best regards,

Michael
Back to top
View user's profile Send private message
trueview
New Member


Joined: 19 Dec 2006
Posts: 8
Location: New York

PostPosted: Wed Sep 05, 2007 1:27 am    Post subject: 207W Reply with quote

Make sure you on firmware release 4.40 - that is the latest...
_________________
Sincerely,

Trueview Services
http://www.trueviewservices.com

Monitoring Made Easy!
Back to top
View user's profile Send private message Visit poster's website
naltoidaddict
New Member


Joined: 04 Sep 2007
Posts: 2

PostPosted: Wed Sep 05, 2007 7:09 am    Post subject: Reply with quote

thanks for the responses

Actually, I think I figured it out. Prior to the 4.40 release we had problems with the cameras sometimes not recording AND sometimes not failing over to the secondary ftp site. I recently updated all of them to 4.40. So when I wasn't seeing data in my primary site I assumed it just wasn't working. I just happened to glance at the secondary ftp site and lo and behold it's actually dumping data like it should.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed