IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Gadspot NC1600 firmware reflash....How?


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
Dr9Bob
New Member


Joined: 27 Oct 2007
Posts: 2

PostPosted: Sat Oct 27, 2007 3:46 pm    Post subject: Gadspot NC1600 firmware reflash....How? Reply with quote

I really screwed up my Gadspot NC1600. Had it working for about a year then stopped. Got it up internally but couldn't be seen outside my LAN. I have Verizon DSL in Florida. Tried everything no luck. Maybe tey're blocking port 80.

Then I found a site for firmware upgrade for a NC1600 so I downloaded it and attempted to flash my camera with the "upgrade" 20050422_ccd_1.0.1. MISTAKE!! It went to 94% then hung up. After that I can't see my camera in IPEdit v2.0.6 when I could see it before I attempt to flash. Camera has been reset, no change, connected directly to computer, no change. Top light on camera is steady; middle light blinks, more frequently when I click "submit" in IPEdit, so I think it is receiving signal from computer but still no image or camera in IPEdit "Camera lists:" screen.
So how do I reflash camera back to original firm ware or one that works? Where do I get the files?
Man I really screwed this up but I won'give up! At least not yet.

Thanks,
Bob Slayden
BTW CAmera inside housing says "Model: NC 4200"
Camera says on side "CCD Camera" and a logo like "VCC center" if that helps
Back to top
View user's profile Send private message
Dwayne
Enthusiast


Joined: 10 Sep 2007
Posts: 335

PostPosted: Mon Oct 29, 2007 1:46 am    Post subject: Reply with quote

if you cannot access your camera at all, there is hardly chance to get it back to work. The LED flashing imho just indicates that the camera is trying to connect, however the internal webserver might have got damaged.

The camera has internally a serial connector, however you need a special adapter to use it. I suggest you send your camera to gadspot, asking to update it to its latest firmware.
_________________
Blue Iris Support Forum
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed