IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Vivotek ST3402 startup problem


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
grzes34
New Member


Joined: 09 Jan 2008
Posts: 1

PostPosted: Wed Jan 09, 2008 10:22 pm    Post subject: Vivotek ST3402 startup problem Reply with quote

I have strange problem with ST3402 starting. Sometimes software just won’t start. I click Monitor icon hour glass shows up and few seconds later nothing. I can see process Monitor_VV.exe running but no login screen to be found. I can kill process and try again with same results. Within short period of time I was able to try from many different locations with different internet providers with same results. I have to mention that I can successfully see the camera using IExpolrer from all those locations. My camera is located at remote location using ports 10000-10005. My camera is PT7137.
Problem disappears after few hours for weeks.

Any suggestions?
Other software that runs good with Vivotek cameras?
I tried Xprotect and I can't connect using port 10000

Thank You
Back to top
View user's profile Send private message
MayheM83
New Member


Joined: 10 Dec 2007
Posts: 9

PostPosted: Tue Jan 15, 2008 3:16 am    Post subject: Reply with quote

Make sure that the ST3402 softare isn't starting up twice.
Clear all traces of it from startup procedure and rather open it manually.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed