IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

IP Camera and Vista?


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
rck3
New Member


Joined: 20 Sep 2008
Posts: 4

PostPosted: Mon Sep 22, 2008 6:03 pm    Post subject: IP Camera and Vista? Reply with quote

Ok, I am at a loss. I finally got my Dlink DCS-5300 all set to view online. Everything works fine and I've accessed from 3 diff computers w/ no issues. They all have XP. My wife's laptop has Vista and I get a page can not be displayed. Again Dlink tech was worthless, told me there must be settings that need to be changed. Yeah thanks for that! Anyway anyone know of settings via vista that need to be adjusted or via IE? I've tried various changes but not really sure what to look for. Thanks
Back to top
View user's profile Send private message
itsokrelax
Enthusiast


Joined: 06 Sep 2008
Posts: 205

PostPosted: Sat Sep 27, 2008 9:15 pm    Post subject: Reply with quote

Turn off UAC (User Account Control)
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
billt
Guest





PostPosted: Wed Oct 01, 2008 1:07 am    Post subject: same problem; UAC off no help Reply with quote

I have Hawkings 700/720 net cameras. they can be viewed and controlled fine from an XP computer. But the camera web page will not load on either of two Vista computers, neitther of which has UAC on. I can ping them, but not open them in IE. I have tried every adjustment of securioty settings in IE I know of without success
Back to top
betterfly
Member


Joined: 18 Oct 2008
Posts: 10

PostPosted: Sat Oct 18, 2008 3:35 pm    Post subject: Re: same problem; UAC off no help Reply with quote

billt wrote:
I have Hawkings 700/720 net cameras. they can be viewed and controlled fine from an XP computer. But the camera web page will not load on either of two Vista computers, neitther of which has UAC on. I can ping them, but not open them in IE. I have tried every adjustment of securioty settings in IE I know of without success


maybe you should try to open the IE by "run as administrator".
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed