IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No connection through POE switch.


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
iangarton
New Member


Joined: 23 Jun 2009
Posts: 1
Location: Stamford, UK

PostPosted: Tue Jun 23, 2009 11:11 am    Post subject: No connection through POE switch. Reply with quote

I'm installing a 4 Vivotek IP POE camera system around my house. The cameras are connected through a Planet FSD 804P 8 port ethernet switch/4 port POE. This switch is connected to the hub of my home system, a Belkin 24 port gigabit switch. This links everything else including a Thecus storage server, 3 Linksys Wifis, a DSL router, 2 printers and 2 desktop Macs. All 4 Vivoteks are wired up identically. 3 work, one doesn't. I thought it might be the wiring so:

a) took the camera that wasn't working to one of the other locations; it worked there
b) connected it through a short ethernet cable to the Planet; it worked there
c) checked the wiring continuity, resistance each wire only about 2.5 ohms, reasonable
d) checked for short circuits between the wiring, none
e) checked voltage at the camera end, about 46.3 volts
f) plugged the cable direct into the Belkin switch, bypassing the Planet and put power into the camera at the camera end, using its 12 volt adapter; it worked fine
g) did the same as (f) but plugged into one of the non POE sockets of the Planet; it did NOT work.

A really weird problem but as it was working fine on 3, I thought I'd do a work-around by buying a single port POE injector and wire the fourth directly from the Belkin where it seemed to work. Until an hour ago. Suddenly two of the other cameras have stopped working and I can't get into them using the web browser. Only one now is still working.

I must come clean. The electrician put in the wrong wiring for the 4 cameras. I had asked for Cat 6 but he put in analog security cable instead. This has 4 core shielded (but untwisted and a fifth core separately shielded. I used the 4 core in lieu of the 2 twisted pairs and seemed to get a good clean picture. Can this be a contributing factor? I had previously tried a D-Link 8 port (4 POE) and it packed up. The Planet is its replacement. If so, I'm in real trouble. Rewiring would be very difficult.

Can anyone suggest what might be happening? If using 4 single port POE injectors directly plugged into the Belkin hub, cutting out the 4 port POE switch would solve it, then the extra cost would be worth it.

Many thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed