IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

edimax ic1510wg


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
chris007
New Member


Joined: 30 Oct 2009
Posts: 1

PostPosted: Fri Oct 30, 2009 4:13 pm    Post subject: edimax ic1510wg Reply with quote

ok here goes........ i have set up a wireless webcam.i can see the config page on my local network with a live feed from the camera. when i connect remotely i still see the same config page but the box where the video supposed to be is grey. all ports have been forwarded correctly and i am using internet explorer v8 with the latest version of direct x. i have also tried with firefox and i get the same problem. any ideas would be much appreciated
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed