IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Incompatability with Linksys camera and MIMO routers


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion
Author Message
jpezzella
New Member


Joined: 23 Jun 2006
Posts: 1
Location: Oceanside, NY

PostPosted: Fri Jun 23, 2006 11:47 am    Post subject: Incompatability with Linksys camera and MIMO routers Reply with quote

I have a WVC54G. Originally, I had the camera networked through a NetGear router secured with WEP. The first camera had to be replaced after about 6 months when it started crashing every week. Linksys sent the replacement without any problems. Except for conditions where the light wasn't optimal, the camera was pretty good, its image was acceptable, and the video was reasonably fast.

Then I upgraded to a Linksys WRT54GX2, and moved from WEP to WPA. The camera would connect if the router was unsecured, or if I used WEP, but not with WPA. After hours on the phone and 3 replacement cameras, a support person mentioned that there was a known bug with WPA and the camera.

To make a very long story short - I finally got to speak with an engineer in the US, who tested the camera with the same model of router and informed me that there is a defect with the WVC54G and the WRT54GX2 MIMO router. After a bit of negotiation, I got Linksys to commit to replacing my defective camera with the WCV200, but first the engineer wanted to test the camera with a MIMO router. Unfortunately, the WVC200 suffers from the same defect and WILL NOT connect with a MIMO Linksys router using WPA.

So here I am with a WVC54G that's no better than a paper weight. Linksys has offered to refund my purchase, but since I no longer have my original receipt, I'm not sure where that offer stands.

Has anyone else attempted this combination of camera and router ?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> General Discussion All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed