IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Clone foscam ip not showing up in camera tool but working ok


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
chindigital
New Member


Joined: 05 Nov 2010
Posts: 6
Location: AU

PostPosted: Sat Nov 06, 2010 9:48 am    Post subject: Clone foscam ip not showing up in camera tool but working ok Reply with quote

hi,

I bought a foscam clone. It got the same firmware and web ui as the genuine foscam. i managed to get it working wirelessly and remotely accessible. I could even get it working on foscam iphone app.

The thing is now the camera tool cannot find the camera ip. Strangely enough it is still working via web ui but only if i access thru external-ip, it cannot be accessed thru internal-ip(192.168.x.xx). The Wireless Association Table in my router has the cam ip in it. i tried to use command ping in cmd, all packets were lost.

It is run on 11.14.1.34 ,web ui 2.4.8.9 and wireless.

Anyone have any idea why?
Back to top
View user's profile Send private message AIM Address
buellwinkle
Wizard


Joined: 28 Mar 2008
Posts: 2504

PostPosted: Sat Nov 06, 2010 1:39 pm    Post subject: Reply with quote

The IP Cam tool doesn't seem to work for me when I change port number and also, it can be slow to find a camera sometimes.
_________________
For network camera articles and reviews, visit my blog at http://www.NetworkCameraCritic.com
Back to top
View user's profile Send private message
sadik007
Junky


Joined: 02 Dec 2009
Posts: 188

PostPosted: Thu Nov 11, 2010 8:53 am    Post subject: Reply with quote

most of these tools scan for specific port.. and if they can find port, they dont list camera. Each cam has different port.

I like using NetScaner free utility it lits everything on network.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed