IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CBC MP1A IP camera - can't view from outside


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
fotoman
New Member


Joined: 16 Jan 2011
Posts: 1

PostPosted: Sun Jan 16, 2011 8:30 pm    Post subject: CBC MP1A IP camera - can't view from outside Reply with quote

Yes, I know, there have already been tons of topics already posted on this type of subject. I have read and read until I'm exhausted, but non of the fixes mentioned have down a good for me.

I have the CBC America Megapixel MP1A IP camera connected to my Uverse modem/router. I can view the camera just fine on a computer that is also on this Uverse router, by just addressing the IP address of the camera, which is of the form http://192.168.1.xx . The camera, for whatever reason, has chosen port 4250 (but I think I can change that). So I HAVE gone into the firewall settings of this router and I have opened up a pinhole for this camera to port 4250. I further went into the Windows Firewall and set up an exception for the outside address. This address would have the form of
http://myipaddress:4250 . I have a second, separate DSL from my cable company so I can test the access to this camera from outside my Uverse LAN. It does not work, and the diagnostic error message says "the remote device or resource will not accept the connection."

I have also set up an alpha URL via DYNDNS so the outside URL looks like this: http://myipcam.dyndns.net:4250 , which of course, does not work either. I DO have two other IP cameras (Toshiba) that I can access just fine from the Internet via the DYNDNS method.

I have also connected the camera to my other DSL, which has a LinkSys router. I set up the port forwarding on the router, but I still cannot access it from the Internet.

I'm exhausted trying to figure out what is still wrong. Can anyone help, please?

fotoman
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed