IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can't view image from Swann MAX-IP-CAM


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
sm5w2
Member


Joined: 15 Oct 2006
Posts: 13

PostPosted: Sun Oct 15, 2006 2:56 pm    Post subject: Can't view image from Swann MAX-IP-CAM Reply with quote

Recently bought a Swann Max-IP-Cam (here's a link):

http://www.swann.com.au/show_item.php?item=208

Hooked it up to our internal LAN network and was able to get live video right away on our office computers (running Windows-9Cool.

A few days later I obtained a firmware update from Swann's website and uploaded it to the camera. I'm sorry I did. I can't get images any more on Win-98 systems (all menus and settings are viewable, but not the actual image from the camera).

IE displays a message in the bottom window bar saying something like "Done - but with errors on page". I double-click on that and bring up a window were I can see the error details. It says something like:

Line: 15
Char: 7
Error: Wrong number of arguments or invalid propert assignment
Code: 0
URL: http://(address.of.my.cam):port/LiveView.html

and

Line:46
Char: 3
Error: Invalid argument
Code: 0
URL: http://(address.of.my.cam):port/LiveView.html

Windows 2000 machines don't seem to have a problem viewing the images.

Like I said, it worked fine on my win-98 systems before I did the camera firmware update. The update is said to be a fix for Microsoft KB912812. Specifically Swann says:

http://www.swann.com.au/s-techsupportdownl15.php

"A recent update to Microsoft Windows XP has caused a situation where the Swann Max-IP-Cam might not show an image from the camera in your Internet Explorer window. "

The error messages I'm seeing look like Java or Javascript errors. I'm running the most recent version of Sun Java JRE (update 9) so I don't know what the problem is.

When I first connect to the camera, it wants to download "view.cab", which when I look inside it contains com1024.dll (version 1.0.0.61). I made sure it was registered by using regsrv32.

So, anyone have any idea what's wrong here? I'm thinking about asking Swann for a copy of the original firmware so I can get the camera back to the original state it was in before. They don't seem to offer the original firmware for download.

Thanks for any info.

-Joe-
Back to top
View user's profile Send private message
sm5w2
Member


Joined: 15 Oct 2006
Posts: 13

PostPosted: Tue Oct 17, 2006 8:00 pm    Post subject: Reply with quote

Update:

I have received e-mail confirmation from Swann that the firmware update for the Swann Max-IP-Cam does indeed prevent Windows-98 systems from seeing the video pictures from the camera.

In my response to them, I have asked (again) for a copy of the original firmware so I can upload it back to the camera.

I will keep you posted as to how they respond to this request which should be no problem for them to comply with.
Back to top
View user's profile Send private message
ast
New Member


Joined: 01 Aug 2008
Posts: 2

PostPosted: Fri Aug 01, 2008 8:01 am    Post subject: Reply with quote

Hi!

Can't seem to view the video from the IE (Windows Vista), and Firefox browser (Win XP).

Any work around for MAX IP CAM?

Alvin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed