IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Vivotek motion detect records post-event only


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
ange308
New Member


Joined: 12 Jul 2011
Posts: 3

PostPosted: Tue Jul 12, 2011 9:37 am    Post subject: Vivotek motion detect records post-event only Reply with quote

I just installed a Vivotek IP8332 camera with their ST7501 recording software. I am having problems with motion detection, I hope someone else has experienced the same problems I'm having and found a fix.

I have setup the cameras motion detect function and event management in the ST7501 software to record 10s before and 10s after a motion trigger.

The problem is that it only records post-event. It does not record pre-event. I have refreshed the camera, rebooted, restarted the software. Still only records post-event.

Any ideas?
Back to top
View user's profile Send private message
buellwinkle
Wizard


Joined: 28 Mar 2008
Posts: 2504

PostPosted: Tue Jul 12, 2011 11:31 am    Post subject: Reply with quote

Try updating the firmware. Sometimes cameras sit in inventory for a long time and have old firmware.
_________________
For network camera articles and reviews, visit my blog at http://www.NetworkCameraCritic.com
Back to top
View user's profile Send private message
JohnnyC
Evangelist


Joined: 20 Nov 2008
Posts: 670

PostPosted: Tue Jul 12, 2011 12:02 pm    Post subject: Reply with quote

Very good suggestion and there has been times when I bought my Axis cameras that had outdated firmware. Good thing about Axis and I believe Panasonic is any firmware updates will have release notes to be downloaded that outline the problems fixed as well as enhancements, if applicable, for the new firmware. It is worth reading.

John
New Jersey
Back to top
View user's profile Send private message
ange308
New Member


Joined: 12 Jul 2011
Posts: 3

PostPosted: Tue Jul 12, 2011 12:34 pm    Post subject: Reply with quote

Thanks for the suggestions. Yes, I've checked the firmware is current and I also upgraded the ST7501 software to the latest version. Still not working.

I am using an old PC as a dedicated server. It is an Intel Pentium 4 processor (2.4GHz) with 512MB DDR SDRAM and 80G HDD. Do you think that could be the problem with flaky motion detection?

I also wonder if third party s/w such as Blue Iris, C-MOR, etc. would be better?
Back to top
View user's profile Send private message
buellwinkle
Wizard


Joined: 28 Mar 2008
Posts: 2504

PostPosted: Tue Jul 12, 2011 12:44 pm    Post subject: Reply with quote

Check Task Manager in Windows (right click on the bar at the bottom and select Task Manager) and look at peformance when stuff is happening on the cameras (for example, motion detection). Is memory usage higher than the amount of memory you have, is CPU pegged at 100%. If so, that may be the problem, if not, it's not the problem.

I was using Blue Iris but as I added more cameras it started using 100% CPU and doing strange things because of it. I switched to ACTi NVR since I have all ACTi cameras at home and since the motion detection is done by the camera instead of the BlueIris software, the CPU usage has gone done to like 20% and maybe hits 50% during peaks when motion is detected. Does a great job of recording pre and post video.

Lastly, have you reported the problem to Vivotek support?
_________________
For network camera articles and reviews, visit my blog at http://www.NetworkCameraCritic.com
Back to top
View user's profile Send private message
ange308
New Member


Joined: 12 Jul 2011
Posts: 3

PostPosted: Tue Jul 12, 2011 1:21 pm    Post subject: Reply with quote

Thanks. I did contact Vivotek support, but no response yet. I'll check Task Manager when I get home. I see BlueIris has a free trial. I might have to try it.

Thanks for the help.
Back to top
View user's profile Send private message
adam718
Regular Member


Joined: 17 Jan 2011
Posts: 49

PostPosted: Wed Jul 13, 2011 11:41 am    Post subject: Vivotek motion detect records post-event only Reply with quote

You may want to look at Security Monitor Pro also. I use it with a Vivotek 8331 and it has a selectable pre and post event record buffer. http://www.deskshare.com/video-surveillance-software.aspx
Back to top
View user's profile Send private message
jamedean
New Member


Joined: 26 Aug 2011
Posts: 1

PostPosted: Fri Aug 26, 2011 4:44 pm    Post subject: Upgrade Reply with quote

The security monitor pro is a nice upgrade and definitely worth it. I would switch yours out for this and you won't have anymore problems. I have had mine for awhile and love it!
_________________
James
Event Video Solutions
Back to top
View user's profile Send private message Visit poster's website
like2diy
New Member


Joined: 31 Jul 2011
Posts: 5

PostPosted: Thu Jan 12, 2012 4:11 pm    Post subject: Reply with quote

ange308 wrote:
Thanks. I did contact <a href="http://www.networkcamerareviews.com/networkcameras/vivotek/index.html" style="color: #333333; text-decoration: none;">Vivotek</a> support, but no response yet. I'll check Task Manager when I get home. I see BlueIris has a free trial. I might have to try it.

Thanks for the help.


Curious to know how things worked out. I'm in the same boat with the motion detection stuff. I have the same step up as you.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed