IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Axis M1113 + Video Insight problems


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
neon5
New Member


Joined: 02 Apr 2011
Posts: 3
Location: Wisconsin

PostPosted: Sat Jul 30, 2011 10:40 pm    Post subject: Axis M1113 + Video Insight problems Reply with quote

We are in the beginning stage of rolling out a camera installation and we are having a problem with 2 Axis M1113's. The network consists of two 24 port LG switches, one 1GB switch and one 100MB (with an additional two more coming) with the 1GB switch serving as the the network backbone to which the 100MB switches connect.

The cameras run fine by themselves but once we connect the server and begin recording, they crash within 2 hours. The server is custom Windows 7 Pro x64 build and is running the latest version of Video Insight, the software we are tentatively planning to use though have not made a purchase yet... After the cameras crash we can still ping them but they aren't accessible from the web interface.

Could it be that the server is somehow effecting the cameras? Or does this sound like some sort of networking problem? We are also running a different model Axis camera on the same network and it hasn't really had any problems so far.
Back to top
View user's profile Send private message
buellwinkle
Wizard


Joined: 28 Mar 2008
Posts: 2504

PostPosted: Sun Jul 31, 2011 2:13 pm    Post subject: Reply with quote

Open a help desk ticket with Axis, takes a day or two to get back to you anyway. In the meantime, get the latest firmware as the M11 series is relatively new and may contain original firmware that's old. Nothing should make that camera crash like that.

Also, for Axis, there's server report you need to run to send to them. I believe it's under Maintenance on their web interface.
_________________
For network camera articles and reviews, visit my blog at http://www.NetworkCameraCritic.com
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed