IP Camera
Home IP Cameras Reviews Forums IP Camera Software IP Camera Comparison Tools and Support Contact Us

Site Search

Your IP Network Camera and Video Server Source


- IP Camera and Video Server Reviews
- Discussion Forums
- Tools and Support
- Industry News and Articles
- Complete Product and Software Listings
Where to Buy

Latest IP Camera Reviews

Newsletter Sign Up

IP Camera Help Center

Information:
IP Camera Forum
Manufacturers
IP Camera Software
Integrators & Solution Providers
Glossary of Terms
Camera Comparison
Camera Demos
View Articles
Press Releases
Tools and Support
Where to Buy

Other Resources:

Website Help

About Us
Media Kit
Contact Us
RSS Feed
Site Map
Industry Links
Link Directory





 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Vivotek 7133 and the HTTP post method


 
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting
Author Message
IPCCTV
Assistant


Joined: 14 Feb 2006
Posts: 92
Location: North West

PostPosted: Tue Dec 27, 2011 3:46 pm    Post subject: Vivotek 7133 and the HTTP post method Reply with quote

Hi,

I need some help with the POSTing of a video clip to a server. I set up the URL OK and the test button shows a success. Thats a text file. When I associate the http method with the same trigger, it refuses to send anything. The log in the camera shows a failed attempt and along with the correct destination, it shows an incrimental port number rather than the port of 9999 I was trying to use. I guess the log could just be showing the returned port and not the destination port? It's looking like a bug to me?

Has anybody used this feature OK? ftp and email are fine. Using the standard port of 80 doesn't work either.

Thanks Tom.
_________________
http://www.ipcctv-security.com for web enabled cctv products and services...
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    IP Camera Forum Forum Index -> Troubleshooting All times are GMT - 4 Hours
Page 1 of 1

 


Highest Rated
Warning: join() [function.join]: Invalid arguments passed in /home/ncrftp503/public_html/lib/functions.php on line 363
No cameras with more than 1 rating found

Most Viewed